<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        <meta name="robots" content="noindex,nofollow" />
        <meta name="keywords" content="delibation, delibate" />
        <meta name="description" content="The noun delibation, now deemed obsolete by the Oxford English Dictionary (OED), has two definitions: 1) A brief or slight knowledge or experience of something; a taste of something, and 2) The action of taking or abstracting something from a..." />

    <link rel="canonical" href="https://citizenship.typepad.com/isebrandcom/2020/09/delibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html" />




        <link rel="stylesheet" href="https://citizenship.typepad.com/isebrandcom/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="https://static.typepad.com/.shared/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="https://static.typepad.com/.shared/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Isebrand' (Atom)" href="https://citizenship.typepad.com/isebrandcom/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Isebrand' (RSS 1.0)" href="https://citizenship.typepad.com/isebrandcom/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Isebrand' (RSS 2.0)" href="https://citizenship.typepad.com/isebrandcom/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "https://www.typepad.com/";
        </script>
        <script type="text/javascript" src="https://static.typepad.com/.shared/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341cb34753ef00d8341ccc3e53ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="delibation, n. A brief or slight knowledge or experience of something; a taste of something." />
<meta property="og:site_name" content="Isebrand" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://citizenship.typepad.com/isebrandcom/2020/09/delibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html" />
<meta property="og:description" content="The noun delibation, now deemed obsolete by the Oxford English Dictionary (OED), has two definitions: 1) A brief or slight knowledge or experience of something; a taste of something, and 2) The action of taking or abstracting something from a..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="delibation, n. A brief or slight knowledge or experience of something; a taste of something.">
<meta name="twitter:description" content="The noun delibation, now deemed obsolete by the Oxford English Dictionary (OED), has two definitions: 1) A brief or slight knowledge or experience of something; a taste of something, and 2) The action of taking or abstracting something from a...">



        <title>delibation, n. A brief or slight knowledge or experience of something; a taste of something.</title>
        <link rel="start" href="https://citizenship.typepad.com/isebrandcom/" title="Home" />
        <link rel="prev" href="https://citizenship.typepad.com/isebrandcom/2020/04/april-25-1945-elbe-day-and-46-nation-conference-regarding-the-planned-united-nations-75-years-ago-to.html?no_prefetch=1" title="April 25, 1945 — Elbe Day and 46-nation conference (UNCIO) regarding the planned United Nations — 75 years ago today" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="delibation, n. A brief or slight knowledge or experience of something; a taste of something." />
<meta property="og:site_name" content="Isebrand" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://citizenship.typepad.com/isebrandcom/2020/09/delibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html" />
<meta property="og:description" content="The noun delibation, now deemed obsolete by the Oxford English Dictionary (OED), has two definitions: 1) A brief or slight knowledge or experience of something; a taste of something, and 2) The action of taking or abstracting something from a..." />
<meta property="fb:admins" content="" />

</head>



<body class="layout-three-column post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="https://citizenship.typepad.com/isebrandcom/" accesskey="1">Isebrand</a></h1>
		<h2 id="banner-description">
		</h2>
	</div>
</div>






			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar1 -->


<!-- list_inlcude.tt  -->
<div id="social" class="module-typelist module">
<h2 class="module-header">Social</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><a href="https://twitter.com/isebrand" target="_blank"><img src="https://citizenship.typepad.com/isebrandcom/isefire-twitter.png" border=0></a>
<a href="https://instagram.com/isebrand" target="_blank"><img src="https://citizenship.typepad.com/isebrandcom/isefire-instagram.png" border=0></a>
<a href="http://isebrand.tumblr.com/" target="_blank"><img src="https://citizenship.typepad.com/isebrandcom/isefire-tumblr.png" border=0></a>
<a href="https://www.flickr.com/photos/isefire/" target="_blank"> <img src="https://citizenship.typepad.com/isebrandcom/isefire-flickr.png" border=0></a></div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="friends" class="module-typelist module">
<h2 class="module-header">Friends</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://abstractedge.com/ae-blog/" >Abstract Edge</a></li>
							<li class="module-list-item"><a title="Guy Winch Ph.D." href="http://www.guywinch.com/blog/" >Guy's Blog</a></li>
							<li class="module-list-item"><a title="A Bush Smarts Tumblr page, &quot;Living Wild&quot;" href="https://bushsmarts.com/smart-living_wild" >Bush Smarts</a></li>
							<li class="module-list-item"><a title="Guy Winch, Ph.D." href="https://www.psychologytoday.com/blog/the-squeaky-wheel">Squeaky Wheel</a></li>
							<li class="module-list-item"><a title="… | Looking at the world in a different light" href="http://lampforthejourney.com/" >Lamp for the Journey</a></li>
							<li class="module-list-item"><a title="Pottery House Loch Ness B&amp;B" href="https://potteryhousebb.blogspot.com/">Pottery House B&B</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="silliness" class="module-typelist module">
<h2 class="module-header">Silliness</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://www.thebricktestament.com/" >Brick Testament</a></li>
							<li class="module-list-item"><a title="" href="http://www.lolcatbible.com/index.php?title=Main_Page" >LOLCat Bible</a></li>
							<li class="module-list-item"><a title="" href="http://speaklolcat.com/" >LOLCat translator</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="nyc" class="module-typelist module">
<h2 class="module-header">NYC</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="Chronicling an ever-changing city through faded and forgotten artifacts" href="https://ephemeralnewyork.wordpress.com/">Ephemeral NY</a></li>
							<li class="module-list-item"><a  title=""href="http://hellonewyork.us/">Hello NY</a></li>
							<li class="module-list-item"><a  title="manhattan users guide MUG"href="http://manhattanusersguide.com/">MUG</a></li>
							<li class="module-list-item"><a  title="The New York Observer, founded by Arthur L. Carter in 1987, is the weekly newspaper of New York. It is published every Wednesday, and electronically refreshed daily at www.observer.com"href="http://www.observer.com/">New York Observer</a></li>
							<li class="module-list-item"><a  title=""href="http://ahistoryofnewyork.com/">Patell & Waterman</a></li>
							<li class="module-list-item"><a title="The New York City Food and Restaurant Blog" href="https://newyork.seriouseats.com/">Serious Eats</a></li>
							<li class="module-list-item"><a title="skint - adj. british slang (1930-35) lacking funds, broke, bust, stone-broke, impecunious theskint.com - a daily listing of free and cheap things to buy, see and do in new york" href="https://theskint.blogspot.com/">Skint</a></li>
							<li class="module-list-item"><a title="The Dizzy Fizz is a “blogazine” for the casual imbiber and serious connoisseur alike.... [D]rinking in NYC such a thrilling, dizzying experience." href="https://thedizzyfizz.wordpress.com/">Dizzy Fizz</a></li>
							<li class="module-list-item"><a  title="Time Out New York - the website of the weekly magazine and events listings"href="http://newyork.timeout.com/">TONY</a></li>
							<li class="module-list-item"><a title="a bitterly nostalgic look at a city in the process of going extinct" href="https://vanishingnewyork.blogspot.com/">Vanishing NY</a></li>
							<li class="module-list-item"><a  title="Live webcams in Times Sq"href="http://www.earthcam.com/usa/newyork/timessquare/">Webcams</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="words" class="module-typelist module">
<h2 class="module-header">Words</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://nancyfriedman.typepad.com/away_with_words/" >Fritinancy</a></li>
							<li class="module-list-item"><a title=" - Schott’s Vocab Blog - NYTimes.com" href="https://schott.blogs.nytimes.com/">Schott's Vocab</a></li>
							<li class="module-list-item"><a title="" href="http://www.worldwidewords.org/index.htm" >World Wide Words</a></li>
							<li class="module-list-item"><a title="worthless word for the day : an obscure words refactory, word of the  day, dictionary, lexicon" href="http://home.comcast.net/~wwftd/index.html" >wwftd</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="nyc_politics" class="module-typelist module">
<h2 class="module-header">NY(C) Politics</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="City Room - Metro - New York Times Blog" href="https://cityroom.blogs.nytimes.com/">City Room</a></li>
							<li class="module-list-item"><a  title="News for NYC's Nonprofit, Policy, and Activist World"href="http://www.citylimits.org/index.cfm">City Limits</a></li>
							<li class="module-list-item"><a  title="Blog of the NY Daily News (Elizabeth Benjamin)"href="http://www.nydailynews.com/blogs/dailypolitics/">Daily Politics</a></li>
							<li class="module-list-item"><a  title=""href="http://www.nystateofpolitics.com/">State of Politics</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="isetile" class="module-typelist module">
<h2 class="module-header">IseTile</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><a href=" http://citizenship.typepad.com/"> <img src="https://citizenship.typepad.com/tiles/tile-isebrand.gif" border=0> </a>
</div></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="other" class="module-typelist module">
<h2 class="module-header">Other</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="Blog for Darwin began as a &quot;blog carnival&quot; (or &quot;blog swarm&quot;) February 12th-15th in celebration of the bicentenary of Charles Darwin's birth (February 12th, 1809). 165 bloggers participated from around the world--the Galapagos, Catalonia, Britain, Turkey, the US, and elsewhere. Participants included paleontologists, poets, geneticists, visual artists, biologists, members of the clergy, nanotechnology experts, historians, oceanographers, and others. Now Blog for Darwin is updated with content related to Darwin, evolution, and the promotion of science education." href="https://citizenship.typepad.com/blogfordarwin/">Blog For Darwin</a></li>
							<li class="module-list-item"><a title="Writer and provocateur of America's mid-century political and literary circles, Gore Vidal was raised in a prominent Washington D.C. Democratic family but describes himself as a conservative. He is the son of airline pioneer Eugene Vidal, grandson of Oklahoma Sen. T. P. Gore, stepbrother of Jackie Kennedy, and friend of writers and actors including Tennessee Williams, Anaïs Nin, Christopher Isherwood, Tim Robbins, and Paul Newman. A man of contradictions, he has been described as controversial, playful, acerbic, arrogant, witty, and warm; as a gadfly, an America-hater, a conspiracy junkie, a paleo-isolationist, and a patriot. He was declared &quot;the master essayist of our age&quot; by the Washington Post and America's &quot;greatest living man of letters&quot; by The Boston Globe. He explores history, religion, sex, politics, and power in 25 novels--including the meticulously researched &quot;Narratives of Empire&quot; series about America--several plays, movie scripts, and more than 200 essays. This blog hopes to explore the same...and in the same Vidalian spirit of unflinching and sometimes contrarian perception. " href="http://www.gorevidalpages.com/" >Gore Vidal Pages</a></li>
							<li class="module-list-item"><a title="Religious Right Watch is an Internet-based project dedicated to educating people about one of the most important political movement in America in the last 30 years: the Religious Right, which is also known as the Christian Right because the vast majority of the Religious Right's leaders, members, and institutions are Christian." href="http://www.religiousrightwatch.com/" >Religious Right Watch</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<div class="module-categories module">
	<h2 class="module-header"><a href="https://citizenship.typepad.com/isebrandcom/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/a_good_thought/">A good thought</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/artdesign/">Art, design</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/books/">Books</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/call_to_action/">Call to Action</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/campaigns_elections/">Campaigns, elections</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/cats/">Cats</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/democrats_progressivism/">Democrats; progressivism</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/economy_economic_justice/">Economy, economic justice</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/equality_rights_liberty/">Equality, rights, liberty</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/food_and_drink/">Food & drink</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/internatl_foreign_policy_incl_iraq/">Foreign affairs</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/games/">Games</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/gore_vidal/">Gore Vidal</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/hate_crimes_eliminationism/">Hate crimes, eliminationism</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/health_care_medical/">Health care, medical</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/history/">History</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/iowa/">Iowa</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/judiciary/">Judiciary</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/media_the_press/">Media</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/music/">Music</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/new_york_nyc/">New York</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/film/">Photos, film, TV, webisodes</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/politics/">Politics</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/products/">Products</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/radio/">Radio</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/religion_religious_right_church_state/">Religion; church & state</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/republicans_conservatism/">Republicans; conservatism</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/education_science_environment/">Science & education</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/security_terrorism_the_military_war/">Security; military</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/social_security/">Social Security</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/sports/">Sports</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/travel/">Travel</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/uk/">UK</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/misc_summary_web_whorls_eddies/">Web whorls & eddies</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/webtech/">Web, tech</a></li>



                        <li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/wordcraft/">Wordcraft</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="https://citizenship.typepad.com/isebrandcom/archives.html">See More</a>
	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header"><a href="https://citizenship.typepad.com/isebrandcom/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/2020/09/index.html">September 2020</a></li>
				
							
				<li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/2020/04/index.html">April 2020</a></li>
				
							
				<li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/2020/03/index.html">March 2020</a></li>
				
							
				<li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/2019/09/index.html">September 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/2019/05/index.html">May 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/2018/12/index.html">December 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/2018/11/index.html">November 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/2018/09/index.html">September 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/2018/08/index.html">August 2018</a></li>
				
							
				<li class="module-list-item"><a href="https://citizenship.typepad.com/isebrandcom/2018/05/index.html">May 2018</a></li>
									</ul>
									<p class="module-more"><a href="https://citizenship.typepad.com/isebrandcom/archives.html">More...</a></p>
				
				
			
		</div>
	</div>






						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="https://citizenship.typepad.com/isebrandcom/2020/04/april-25-1945-elbe-day-and-46-nation-conference-regarding-the-planned-united-nations-75-years-ago-to.html">&laquo; April 25, 1945 — Elbe Day and 46-nation conference (UNCIO) regarding the planned United Nations — 75 years ago today</a> |
	<a class="content-nav-main" href="https://citizenship.typepad.com/isebrandcom/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->



<div class="entry-category-web_whorls_eddies entry-author-isebrand entry-type-post entry" id="entry-6a00d8341cb34753ef0263e9617388200b">
   <div class="entry-inner">
			<h3 class="entry-header">delibation, n. A brief or slight knowledge or experience of something; a taste of something.</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>The noun <em>delibation</em>, now deemed obsolete by the Oxford English Dictionary (OED), has two definitions: <br />1) A brief or slight knowledge or experience of something; a taste of something, and <br />2) The action of taking or abstracting something from a larger whole; (also) the part which is abstracted.</p>
<p>The OED provides examples including these for each definition respectively:</p>
<p>&quot;For example of the perspicuous Texts of Scripture in defence of our Catholike faith, I will insist in some few of them for some delibation and taste of the rest.&quot; Anon. (&quot;Composed by a Catholike Priest&quot;), <em>Keepe your Text</em>*, p. 32, 1619.</p>
<p>&quot;They considered the principles of motion and vegetation as delibations from the invisible fire of the universe.&quot; Adams, George. <em>Lectures on natural and&#0160;experimental philosophy</em>, Vol. II, xxi, p. 470, 1794.</p>
<p>The word derives from the classical Latin <em>dēlībāt</em>-, the past participial stem of <em>dēlībāre</em>, related to the classical Latin verb <em>delibatus</em> (“diminished, tasted”), past participle of <em>delibo</em> (“I take away from, I taste from”); <em>de</em>- + <em>libo</em> (“I taste”), meaning: 1) To taste; to take a sip of, and 2) To dabble in.&#0160;</p>
<p><br />*Full title: <em>Keepe Your Text. Or a Short Discourse, Wherein is Sett Downe a Method to Instruct, how a Catholike (though But Competently Learned) May Defend His Fayth Against the Most Learned Protestant, that Is, If So the Protestant Will Tye Himselfe to His Owne Principle and Doctrine, in Keeping Himselfe to the Text of the Scripture</em></p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">September 01, 2020 in <a href="https://citizenship.typepad.com/isebrandcom/misc_summary_web_whorls_eddies/">Web whorls & eddies</a> </span> <span class="separator">|</span> <a class="permalink" href="https://citizenship.typepad.com/isebrandcom/2020/09/delibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='https://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341cb34753ef0263e9617388200b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='https://static.typepad.com/.shared/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://platform.twitter.com/widgets/tweet_button.html?url=https://citizenship.typepad.com/isebrandcom/2020/09/delibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html&text=&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone"></span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('https://citizenship.typepad.com/isebrandcom/2020/09/delibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html');"><img alt="Pin It!" style='border: none;' src="https://static.typepad.com/.shared//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="https://citizenship.typepad.com/isebrandcom/2020/09/delibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=https%3A%2F%2Fcitizenship.typepad.com%2Fisebrandcom%2F2020%2F09%2Fdelibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
	<div class="comments" id="all-comments">
		<h3 class="comments-header">Comments</h3>
		
		<div class="comments-content" id="comments-content">
                <!-- comment list -->

		</div>
        
	</div>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898ea="</form>";</script>
<script type="text/javascript">var ffe51c373e0873b7778b6324a0b5533 = '<form id="comment-form" action="';</script>
<script type="text/javascript">var c943723d42e77e9214eb884a1d898za = '" method="post"><input type="hidden" name="entry_xid" id="comment-entry-xid" value="6a00d8341cb34753ef0263e9617388200b" \/><input type="hidden" name="token" value="1601393925-242e53ce296f6ded8971da802f334da568ff834e:VKp1d2Q6NVL8JYDm" \/>';</script>
<script type="text/javascript">var OOcd55d4dc47109d7b462b01c7dd4dab = "aHR0cHM6Ly9jaXRpemVuc2hpcC50eXBlcGFkLmNvbS8uc2VydmljZXMvY29tbWVudHM";</script>
<script type="text/javascript">var bad4dd7c10b264b7d90174cd4d55dc00 = atob(OOcd55d4dc47109d7b462b01c7dd4dab);</script>

<!-- comment-form-atp -->

	
<div id="atp-comments">
    
        <div id="comment-preview" class="hiddenBox">
	<h3 id="header-verify-comment" class="comments-header font-entryheader  hiddenBox">Verify your Comment</h3>
    <h3 id="header-preview-comment" class="comments-header font-entryheader  hiddenBox">Previewing your Comment</h3>
	<div class="comments-content font-entrybody">
		<div class="comment">
			<div id="comment-preview-content" class="comment-content">
			</div>
			<p class="comment-footer">
				Posted by: 
				<span id="comment-preview-author"></span>&nbsp;|&nbsp;<span id="comment-preview-datetime"></span>
			</p>
		</div>
	</div>
</div>
<div id="comment-preview-confirmation" class="font-entrybody hiddenBox yellowBox">
    <p>This is only a preview. Your comment has not yet been posted.</p>
        <form id="comment-preview-form"
                method="post"
                onsubmit="atpComments.interceptPost(1); return false;">
                <input type="submit" class="form-control font-entrybody" name="post" id="comment-confirm-post" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;"/>
                <input type="submit" class="form-control font-entrybody"  name="edit" id="comment-edit" value="&nbsp;&nbsp;Edit&nbsp;&nbsp;" onclick="atpComments.previewOnly(2); return false;"/>
        <span id="previewFormSpinner" class="hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </form>
</div>

<div id="comment-error" class="hiddenBox font-entrybody redBox">	    
   Your comment could not be posted. Error type: <span id="comment-error-msg"></span> 
</div>	
<div id="comment-complete" class="hiddenBox font-entrybody  redBox">
    Your comment has been saved. Comments are moderated and will not appear until approved by the author. <a href="javascript:void 0;" onclick="window.location.hash='#comment-form';window.location.reload(false)">Post another comment</a>
</div>	
<div id="comment-captcha" class="hiddenBox yellowBox font-entrybody">	
    <div id="captchaText">
	    <p id="captchaFailMsg" class="captchaErrorText hiddenBox">The letters and numbers you entered did not match the image. Please try again.</p>	    	        
	    <p>As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.</p>
	    <p><span id="comment-captcha-viewalt">Having trouble reading this image? <a href="#comment-captcha" onClick="atpComments.generateReCaptcha();">View an alternate.</a></span></p>
    </div>
    <form id="comment-captcha-form" 
		  method="post"
		  onsubmit="atpComments.submitWithReCaptcha(); return false;">
    <div id="recaptcha_content">
      <noscript>
        <iframe src="6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e" height="300" width="500" frameborder="0"></iframe><br />
        <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
        <input type='hidden' name='recaptcha_response_field' value='manual_challenge' />
      </noscript>
    </div>
  <script type="text/javascript">
    $(document).ready(function() {
        Recaptcha.create("6Ldg1s4SAAAAAEvvZX2ILFkWp7KB-jjdL4v0JV2e",
                         "recaptcha_content", {
                             theme: "red",
                             callback: Recaptcha.focus_response_field
        });
    });
  </script>
        <p>
            <input type="submit" name="continue" id="captcha-continue" value="&nbsp;Continue&nbsp;" />
            <span id="captchaFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
        </p>
    </form>
</div>

    
	<div id="primary-comment-form" class="comment-form">
	    
	    <script type="text/javascript">document.write(ffe51c373e0873b7778b6324a0b5533+bad4dd7c10b264b7d90174cd4d55dc00+c943723d42e77e9214eb884a1d898za);</script>
	    
    		<div class="comments-open">
    		<i class="fas fa-comment"></i><h2 class="comments-open-header font-entryheader" id="comment-title">Post a comment</h2>
    			<div id="comments-open-content" class="comments-open-content font-entrybody">
    									
    				    <p class="comments-open-moderated font-entrybody">
    						Comments are moderated, and will not appear until the author has approved them.
    					</p>
    				
				
    									
    					<div id="comments-open-login" style="display: none;">
                  <div class="login-list font-entrybody">
                      
                      <span class="first">Comment below or sign in with</span> <span class="typepad"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=b4d85495033f006d6b0bbe7cfdba6505d824dd99&lang=en_US&_return=https%3A%2F%2Fcitizenship.typepad.com%2Fisebrandcom%2F2020%2F09%2Fdelibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html&_portal=typepad">Typepad</a></span> <span class="facebook"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=b4d85495033f006d6b0bbe7cfdba6505d824dd99&lang=en_US&_return=https%3A%2F%2Fcitizenship.typepad.com%2Fisebrandcom%2F2020%2F09%2Fdelibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html&_portal=typepad&service=facebook">Facebook</a></span> <span class="twitter"><a href="https://www.typekey.com/t/typekey/login?v=1.0&t=b4d85495033f006d6b0bbe7cfdba6505d824dd99&lang=en_US&_return=https%3A%2F%2Fcitizenship.typepad.com%2Fisebrandcom%2F2020%2F09%2Fdelibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html&_portal=typepad&service=twitter">Twitter</a></span><span>and <a href="https://www.typekey.com/t/typekey/login?v=1.0&t=b4d85495033f006d6b0bbe7cfdba6505d824dd99&lang=en_US&_return=https%3A%2F%2Fcitizenship.typepad.com%2Fisebrandcom%2F2020%2F09%2Fdelibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html&_portal=typepad&service=openid">more...</a></span>
                      
                  </div>
                  <div class="clr"></div>
    					</div>
    					<div id="comments-open-logout" style="display: none;">
    						You are currently signed in as
    						<span id="commenter-name">(nobody)</span>.
    						<a href="https://citizenship.typepad.com/.services/sitelogout?to=https%3A%2F%2Fwww.typekey.com%2Ft%2Ftypekey%2F%3F__mode%3Dlogout%26_return%3Dhttps%253A%252F%252Fcitizenship.typepad.com%252Fisebrandcom%252F2020%252F09%252Fdelibation-n-a-brief-or-slight-knowledge-or-experience-of-something-a-taste-of-something.html">Sign Out</a>
    					</div>
    				
                    	<div id="comments-open-text" style="display:none;">
        					<textarea id="comment-text" name="text" rows="10" cols="30" onkeyup="atpComments.maxTextArea(this, 64000);" class="form-control"></textarea>
            				
            				<p class="comments-open-subtext font-entrybody">
            				    (You can use HTML tags like &lt;b&gt; &lt;i&gt; and &lt;ul&gt; to style your text.)
            				</p>			
            				                    					
        				</div>
    				    <div id="comments-open-data" class="font-entrybody">
                            <p>Your Information</p>
                            <p>
                                (Name is required. Email address will not be displayed with the comment.)
                            
                            </p>
			    
    						<p>
    							<input id="comment-author" at:default="Name" name="author" size="30" value="Name" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-author" id="comment-author-error" class="comment-error hiddenBox">Name is required to post a comment</label>
    						</p>
    						<p>
    							<input id="comment-email" at:default="Email Address" name="email" size="30" value="Email Address" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-email" id="comment-email-error" class="comment-error hiddenBox">Please enter a valid email address</label>
    						</p>
    						<p>
    							<input id="comment-url" at:default="Web Site URL" name="url" size="30" value="Web Site URL" onfocus="if(this.value==this.getAttribute('at:default')) this.value='';"  onBlur="if(this.value=='') this.value=this.getAttribute('at:default');" class="grayText"/>
    							<label for="comment-url" id="comment-url-error" class="comment-error hiddenBox">Invalid URL</label>
    						</p>

    					</div>
    		    </div>
                <div id="comments-open-footer" class="comments-open-footer font-entrybody" style="display:none;">
    				<input type="submit" name="post" id="comment-post-button" value="&nbsp;Post&nbsp;" onclick="atpComments.interceptPost(1); return false;" disabled="true" class="form-control font-entrybody"/>
    				<input type="submit" name="preview" id="comment-preview-button" value="&nbsp;Preview&nbsp;" onclick="atpComments.previewOnly(1); return false;" disabled="true" class="form-control font-entrybody  preview-button"/>

    				<span id="commentEntryFormSpinner" class="commentSpinner hiddenBox"><img src="/.shared/images/spinner.gif" alt="Working..." /></span>
    			</div>
    		</div>
	    		
	    <script type="text/javascript">document.write(c943723d42e77e9214eb884a1d898ea);</script>
	    
	    <noscript>
		
		<p>Please enable JavaScript if you would like to comment on this blog.</p>
				
		
	    </noscript>
	</div>
</div>





    
    




						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- list_inlcude.tt  -->
<div id="often" class="module-typelist module">
<h2 class="module-header">Often</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="ideas, criticism, debate" href="http://www.aldaily.com/" >Arts & Letters Daily</a></li>
							<li class="module-list-item"><a title="| Intellectual Jousting in the Republic of Letters" href="http://berfrois.com/" >berfrois</a></li>
							<li class="module-list-item"><a title="" href="http://manhattanusersguide.com/" >MUG</a></li>
							<li class="module-list-item"><a title="" href="http://www.nybooks.com/?insrc=log" >NYRblog</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="also" class="module-typelist module">
<h2 class="module-header">ALSO</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a  title=""href="http://www.ablogabouthistory.com/#sthash.Pha2lYYb.dpbs">Blog About History</a></li>
							<li class="module-list-item"><a  title=""href="http://www.archaeologica.org/NewsPage.htm">Archaeology</a></li>
							<li class="module-list-item"><a title="World-travelers -- find out where they are, and enjoy the solid photography, too. This weblog of theirs began with their trip to the Middle East and Africa 2005-2006." href="https://charlesfred.blogspot.com/">Charles & Fred</a></li>
							<li class="module-list-item"><a title="Strung out on science fiction." href="https://io9.gizmodo.com/">io9.</a></li>
							<li class="module-list-item"><a  title=""href="http://languagelog.ldc.upenn.edu/nll/">Language Log</a></li>
							<li class="module-list-item"><a  title=""href="http://ncse.com/news">NCSE</a></li>
							<li class="module-list-item"><a  title="Blog about Anglican matters"href="https://sedangli.wordpress.com/">Sed Angli</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="medieval" class="module-typelist module">
<h2 class="module-header">Medieval</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a  title=""href="http://www.gotmedieval.com/">Got Medieval</a></li>
							<li class="module-list-item"><a title="Articles, links and features concerned with all aspects of medieval and medieval revival church art." href="https://medieval-church-art.blogspot.com/">Ecclesiastical Art</a></li>
							<li class="module-list-item"><a title="Medieval and Ancient History News" href="https://medievalnews.blogspot.ca/">Medieval News</a></li>
							<li class="module-list-item"><a title="The Medieval Studies Course union of the University of Victoria. &quot;Florilegium&quot; being the same word as &quot;Anthology&quot; but using Latin, not Greek, roots. Hence, a literary bouquet." href="https://uvicmscu.blogspot.com/">Florilegium</a></li>
							<li class="module-list-item"><a  title=""href="http://www.medievalists.net/">Medievalists</a></li>
							<li class="module-list-item"><a  title="blog of writer Jeff Sypeck"href="http://www.quidplura.com/">Quid plura?</a></li>
							<li class="module-list-item"><a title="blog of Professor Guy Halsall, Univ. of York" href="https://600transformer.blogspot.com/">Year 600</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="history" class="module-typelist module">
<h2 class="module-header">History</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://earlymodernengland.com/" >Tudors to Victorians</a></li>
							<li class="module-list-item"><a title="" href="http://historyoftheancientworld.com/" >Ancient World</a></li>
							<li class="module-list-item"><a title="Frank Eugene Smitha's impressive online project to chart a helluva lot of world history." href="http://www.fsmitha.com/index.html" >MacroHistory</a></li>
							<li class="module-list-item"><a title="Archive of vintage photos &quot;History in HD,&quot; &quot;the 100-years-old photoblog.&quot;" href="http://www.shorpy.com/" >Shorpy</a></li>
							<li class="module-list-item"><a title="" href="https://theboweryboys.blogspot.com/">Bowery Boys</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="science" class="module-typelist module">
<h2 class="module-header">Science</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="https://www.nature.com/news/index.html">Nature News</a></li>
							<li class="module-list-item"><a title="- Science News, Technology, Physics, Nanotechnology, Space Science, Earth Science, Medicine 
" href="http://www.physorg.com/" >PhysOrg.com</a></li>
							<li class="module-list-item"><a title=": News &amp; Articles in Science, Health, Environment &amp; Technology" href="https://www.sciencedaily.com/">Science Daily</a></li>
							<li class="module-list-item"><a title="The Tree of Life Web Project (ToL) is a collaborative effort of biologists and nature enthusiasts from around the world. On more than 10,000 World Wide Web pages, the project provides information about biodiversity, the characteristics of different groups of organisms, and their evolutionary history." href="http://tolweb.org/tree/phylogeny.html" >Tree of Life</a></li>
							<li class="module-list-item"><a title="A site for Naturalists, both amateur and professional. 2,596,116+ web pages describing 1,291,653+ animals, 1,059,609+ plants, 194,293+ fungi, 17,612+ chromista, 16,064+ protozoa, 16,114+ bacteria, and 478+ viruses. Pages contain 276,285+ photos taken by 1,425+ photographers, 1,471+ sound recordings, and definitions of 234,886+ terms. 85,430+ Large photos can be zoomed and panned." href="http://zipcodezoo.com/default.asp" >ZipcodeZoo</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="evolution" class="module-typelist module">
<h2 class="module-header">Evolution</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a  title=""href="http://evolution.berkeley.edu/evosite/evohome.html">Evolution 101</a></li>
							<li class="module-list-item"><a  title=""href="http://www.nhm.ac.uk/nature-online/evolution/index.html">Evolution NHM</a></li>
							<li class="module-list-item"><a  title=""href="http://www.pbs.org/wgbh/evolution/">Evolution PBS</a></li>
							<li class="module-list-item"><a  title=""href="http://www.becominghuman.org/">Human Origins</a></li>
							<li class="module-list-item"><a  title=""href="http://www.talkorigins.org/">Talk.Origins</a></li>
							<li class="module-list-item"><a  title="150 years ago, Charles Darwin unveiled his theory of natural selection. To mark this anniversary The Guardian brings you a guide to the naturalist's great book, with extracts from key chapters and essays from leading scientists and thinkers."href="http://www.guardian.co.uk/science/darwinbicentenary">Guardian's Darwin</a></li>
							<li class="module-list-item"><a  title="This website has been developed to provide a web based resource for use by New Zealand secondary teachers, especially in the science fields of evolution and geological time."href="http://www.sci.waikato.ac.nz/evolution/">Teach Evolution</a></li>
							<li class="module-list-item"><a  title="The British Centre for Science Education (BCSE) is a group dedicated to promoting and defending science education in the UK. It is run as a cooperative organisation by part-time volunteers with paid membership and a public forum where the general public can debate the key issues involved. It has no full time members of staff and believes in the tools for everyone to think for themselves - Science, Education and Reason - and the outcome – Democracy, Pluralism and Liberty.

We have become deeply worried about attacks on science education, particularly from creationists funded from the USA, and our campaign is dedicated to keeping all forms of creationism including Intelligent Design out of the science classroom in the UK."href="http://bcseweb.org.uk/blog/">BCSE blog</a></li>
							<li class="module-list-item"><a title="- 150 Years of Darwin's &quot;On the Origin of Species&quot;" href="https://www.nsf.gov/news/special_reports/darwin/home.jsp">Evolution of Origin</a></li>
							<li class="module-list-item"><a  title="The Panda's Thumb is dedicated to explaining the theory of evolution, critiquing the claims of the anti-evolution movement, and defending the integrity of science and science education in America and around the world."href="http://pandasthumb.org/">Panda's Thumb</a></li>
							<li class="module-list-item"><a  title=""href="http://music.bababrinkman.com/album/the-rap-guide-to-evolution">Rap Guide to Evolution</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="misc_sites" class="module-typelist module">
<h2 class="module-header">Misc Sites</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="https://www.edge.org/">EDGE</a></li>
							<li class="module-list-item"><a title="" href="http://www.archives.nd.edu/cgi-bin/wordes.exe" >English-to-Latin</a></li>
							<li class="module-list-item"><a title="Text on Nizkor.org from Dr. Michael C. Labossiere's Macintosh tutorial application named Fallacy Tutorial Pro 3.0; © Copyright 1995 Michael C. Labossiere." href="http://www.nizkor.org/features/fallacies/" >Fallacies</a></li>
							<li class="module-list-item"><a title="Hoax E-mails and &quot;Urban Legends Reference Pages&quot;" href="https://www.snopes.com/">Snopes.com</a></li>
							<li class="module-list-item"><a title="" href="http://www.earthcam.com/search/ft_search.php?s1=1&amp;term=london" >Webcams: London </a></li>
							<li class="module-list-item"><a title="Aiming to make it possible to compute whatever can be computed about anything." href="https://www.wolframalpha.com/index.html">Wolfram|Alpha</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="timelines" class="module-typelist module">
<h2 class="module-header">Timelines</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://www.ancientscripts.com/ws_timeline.html" >Ancient Scripts</a></li>
							<li class="module-list-item"><a title="Timeline of Art History | The Metropolitan Museum of Art" href="http://www.metmuseum.org/toah/splash.htm" >Art</a></li>
							<li class="module-list-item"><a title="a timeline of important events in astronomical history. Some events which are not specifically astronomical in nature are listed to give historical perspective as to what was happening in those times." href="http://www.windows.ucar.edu/cgi-bin/tour_def/the_universe/uts/timeline.html" >Astronomy</a></li>
							<li class="module-list-item"><a title="From a BBC website." href="https://www.bbc.co.uk/history/british/launch_tl_british.shtml">British History</a></li>
							<li class="module-list-item"><a title="" href="http://www-chaos.umd.edu/history/time_line.html" >China</a></li>
							<li class="module-list-item"><a title="Mysteries of Deep Space - History of the Universe Timeline" href="http://www.pbs.org/deepspace/timeline/" >Cosmological</a></li>
							<li class="module-list-item"><a title="The Food Timeline: food history reference &amp; research service" href="http://www.foodtimeline.org/" >Food</a></li>
							<li class="module-list-item"><a title="UCMP Web Geological  Time Machine" href="http://www.ucmp.berkeley.edu/help/timeform.html" >Geological</a></li>
							<li class="module-list-item"><a title="" href="http://www.e-history.gr/en/index.html" >Hellenic</a></li>
							<li class="module-list-item"><a title="" href="http://www.kff.org/hivaids/timeline/hivtimeline.cfm" >HIV/AIDS</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="maps_sites" class="module-typelist module">
<h2 class="module-header">Maps Sites</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a  title="Make your custom Google Maps out of any pictures"href="http://www.maplib.net/">MapLib.net</a></li>
							<li class="module-list-item"><a  title="&quot;The fascinating world of maps and mapping.&quot;"href="http://oddens.geog.uu.nl/index.php">Oddens' Bookmarks</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->






						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="https://www.typepad.com/t/stats?blog_id=132373&amp;user_id=341934&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>




<script type="text/javascript" src="//www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/yui/2.9.0/yuiloader/yuiloader.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
